E-Maculation
https://emaculation.com/forum/

Rugrats Adventure Game: SheepShaver
https://emaculation.com/forum/viewtopic.php?f=20&t=10253
Page 1 of 1

Author:  lauren.schiffer [ Tue Jul 09, 2019 4:41 pm ]
Post subject:  Rugrats Adventure Game: SheepShaver

Hello,

I currently have SheepShaver Wrapper installed on my macOS Mojave: Version 10.14.5.

I downloaded an emulation of Rugrats Adventure Game onto SheepShaver, but whenever I click on it to play it, it gives me the message:
Quote:
Waveform device is busy. Please close any other applications using the device and try again.


I don't understand what that means. I installed QuickTime 3 because it came with the game zip, but it still doesn't work. I looked into it online, and someone suggested to install QuickTime 4 on SheepShaver. When I tried to add QuickTime 4 under Preferences, all it seems to do is add it as a file.

I am unsure of what to do. I am very computer illeterate, and I don't even know how I managed to install SheepShaver in the first place, lol.

Thank you for your help!

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/