E-Maculation
https://emaculation.com/forum/

Error -39
https://emaculation.com/forum/viewtopic.php?f=20&t=10401
Page 1 of 1

Author:  thomasjjj [ Sun Oct 13, 2019 9:20 pm ]
Post subject:  Error -39

Hi, I have just installed SheepShaver and Mac OS 9.0.4, it was so great to play a game that I used to play 20 years ago!!

I have tried to play other games but had most of the time the same issue: a message box 'The application program "Lemmings" could not be opened, because an error of type -39 occurred.'

I have tried to set the screen to gray (or to 256 colors only) and restart but it didn't do the trick.
The application that worked was https://www.macintoshrepository.org/3509-step-on-it-
Applications that didn't work: glypha, lemmings, wolfenstein

Any idea what to try?
Thanks

Author:  Ronald P. Regensburg [ Mon Oct 14, 2019 10:25 am ]
Post subject:  Re: Error -39

According to the descriptions on the Macintosh Garden site, Wolfenstein 3D should run in SheepShaver and BasiliskII, Lemmings should run in SheepShaver, BasiliskII, and Mini vMac, and Glypha should run in Mini vMac.

Error -39: eofErr End of file; no additional data in the format.

Where did you get the games? Are the files complete and intact?
These games can also be downloaded from the Macintosh Garden site.

Author:  24bit [ Mon Oct 14, 2019 9:21 pm ]
Post subject:  Re: Error -39

Lemmings is hosted at Macintoshgarden for somewhat more than ten years.
No idea why anybody should not download from where the files came from.
Sorry for the off topic, but the Garden ripp offs are harassing me at times :)

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/