E-Maculation
https://emaculation.com/forum/

Need some help running Power Pete.
https://emaculation.com/forum/viewtopic.php?f=6&t=7653
Page 1 of 1

Author:  cmartin1 [ Fri Jul 06, 2012 4:16 am ]
Post subject:  Need some help running Power Pete.

Hello everybody,
I'm very new to this, so please bear with me. I just got Basilisk II up and running, with Mac OS 7.5.3. My actual computer is a Mac running Snow Leopard. I have successfully moved Stuffit Expander and the PowerPete.sit file I am trying to run. I didn't have any trouble unzipping that file, and I now have the Power Pete manual (which opens without issue using SimpleText), what seems to be all of the relevant data in a folder, and another icon named "Power Pete set." I'm assuming this is a setup wizard. However, I am unable to open it. I get an error message:

"The document 'Power Pete set' could not be opened, because the application program that created it could not be found. Could not find a translation extension with appropriate translators."

....and I literally have no idea what to do about it. Any help anyone could offer would be greatly appreciated. A very hopeful thanks in advance!

Author:  Ronald P. Regensburg [ Fri Jul 06, 2012 7:45 am ]
Post subject:  Re: Need some help running Power Pete.

After unstuffing, the game is ready to play. Look again at the window. It contains four objects, one folder and three files. If the window is in icon view, you may need to scroll to see the PowerPete icon.

Author:  cmartin1 [ Fri Jul 06, 2012 8:15 am ]
Post subject:  Re: Need some help running Power Pete.

Thank you so much, I hadn't yet noticed that the old OS doesn't automatically arrange the icons. It was far outside of the window, but there nonetheless. Thanks again for the help.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/